Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: UPS shutsdown  (Read 2188 times)
G3UCQ
Member

Posts: 51


WWW

Ignore
« on: February 03, 2006, 06:27:20 AM »

Hi
My PC is connected to a Belkin UPS.  My Kenwood TS-570 is connected directly to the mains supply.  Only on the 10Mhz band does the TS-570 create a problem with the UPS which causes it to shut down and the PC with it.
I have ferrite rings on the UPS mains lead but is there anything else I can do to prevent the shut down?
The PC is running ham radio software which is why I need the PC running at the same time as the TS-570.
Tnx in advance
John G3UCQ
Logged
KB9YUR
Member

Posts: 229




Ignore
« Reply #1 on: February 06, 2006, 03:42:39 AM »

John,

make sure ALL your equipment is running through the UPS which has a secure common ground.
I had a similar problem a few years ago with the computer running through the APC SU1000 UPS
and the radios via power supply to a direct outlet. Once all the equipment was on the UPS side,
no more problems.
George ...
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!