Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Flat Screen Monitor Hash in HF Rig Resolved  (Read 2206 times)
K7SU
Member

Posts: 0


WWW

Ignore
« on: June 19, 2006, 01:11:22 PM »

My CRT monitor put terrible RFI into my HF rig...so I got a flat screen monitor.  That improved the situation a lot.  However, there was still some hash/noise coming from the flat screen monitor in various places on the dial...usually on my favorite spots like QRP calling frequencies!  Grounding the computer to the station bus changed nothing.  I found that by attaching a ground wire to a screw terminal lug and squeezing that between the two mating sides of the DB-15 connector on the monitor, and grounding it to the station ground buss, that eliminated 99 percent of that noise.  Attaching it to the DB-15 screw lug was nothing special...it was just a convenient place to find something metal that attached to everything inside the monitor...so I didn't have to take it apart.  For a long time I thought that noise was power line noise or something from elsewhere in the house but I finally figured out that turning off the monitor made the noise go away.  And grounding it while it was on did the same thing!  :>)  There is still a little noise but grounding eliminated 90 percent of it.

Sometimes it takes me awhile to "get" it but lots of times I do come around.

Hope this helps someone.

73
Kelly
K7SU
www.K7SU.4t.com
Logged
K7SU
Member

Posts: 0


WWW

Ignore
« Reply #1 on: June 20, 2006, 03:17:48 PM »

Well, I thought I had the RFI problem whipped...but I noticed the noise was back.  My grounding was still good.  But I got to moving things around and found that the location of the inline power module for the flat screen was critical.  I moved it away as far as I could from all the other wires and that made a bigger difference than anything.  In fact, I have it stuck in a drawer by itself.  Now it really IS quiet.  I even had to remove the ground wire from the monitor as that now seemed to be causing some RFI.  So...if you are experiencing RFI from your flat screen monitor, try moving your inline power module to an isolate spot....assuming you have an inline module.  Some of these flat screen monitors may plug directly to AC.  Not sure if that is good or bad.

Switching type power supplies can cause all sorts of noise!

73
Kelly
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!