Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: Icom 756 PRO III Interfacing with LK800C  (Read 1467 times)
W1RQ
Member

Posts: 3




Ignore
« on: December 30, 2005, 06:00:15 AM »

Hello.
 
I recently purchased the ICOM 756 PRO III and would like to use it with my old Amp supply LK800 Linear.
 
The Amplifier for many years is being used with the FT1000D without any type of an interface.
 
I have purchased an Ameritron ARB-704 Interface Buffer. I have 4 optional Radio (Txd-SEND) jumper settings as follows:
 
1.    Low Systems 2.5 volt threshold (most common system used) 5 volts open circuit.
 
2.    Low systems 2.2 volt threshold (IC-706 series) 2.5 or more volts open circuit.
 
3.    Negitave systems
 
4.    Positive Systems This systems activites when ever the Radio line is pulled above 3 volts. Only 50uA of current apperas at the output terminal when pulled low, and open circuit voltage is 2.5 volts. This system consumes 1/2mA of current with 12 volts applied.
 
Question 1
 
Is the Icom 756 PRP III a Positive System  as described in option # 4 ?
 
Question 2
 
I also have a Heathkit SB200 with a Harbach SK-200 soft key modification. The circuit uses a 4N33 Optocupler and a  TRF9610
Hex-Fet. This was used with the ICOM 746 for 3 years with out any problems. Do you think it would be ok to use this with the 756 PRO?
 
Your assistance would be appreciated.
 
Regards,
 
Brad W1RQ      
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!