Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: KamXL Problems  (Read 2371 times)
WB5CNM
Member

Posts: 1




Ignore
« on: December 28, 2001, 02:13:00 AM »

Have a brand new KamXL & have had problems - the unit will not work on the port setup in the instructions and did get it to work using the wrong port - tried using it on HF Email using Airmail and Windlink 2000 system, unit would log on but received only garble until logged off,  in monitor mode all I get is garble.  Is there anyone out there that has simular problem or is there anyone out there who has KamXL up & running on HF Email?HuhHuh?

Randy Williams
S/Y Cabaret
Kemah, TX
Logged
WA2MZF
Member

Posts: 22




Ignore
« Reply #1 on: November 30, 2002, 10:17:03 AM »

for ref check my home page.

http://www.qsl.net/wa2mzf

when using airmail DO NOT USE TERMINAL
MODE..

let the sytem default to using airmail
as is.  we will prob have to do some
emails to help out vs putting things
on here.

you can contact me at

prentice@canton.edu
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!