Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: MFJ 1278 Problem with setup / commands Help Please  (Read 3681 times)
AA8P
Member

Posts: 30




Ignore
« on: November 08, 2004, 06:58:24 AM »

I need a little help with MFJ 1278 TNC commands. I haven't used it for years and don't know what happened to the software. I now run a KAM so helping to get it running again has been a battle. I donated the TNC to a disabled ham in the area that I am trying to help get it running.. The problem we are having is when we try to connect it says" not while sever enabled " Also when we try to put his call in mail box with the mymcall command it doesn't recognize the command. We are using hyper terminal to run the TNC. Would it be better to use MFJ software and where is the software available? All replies greatly appreciated, Thanks, Ralph
Logged
N7XRD
Member

Posts: 32




Ignore
« Reply #1 on: November 09, 2004, 06:24:09 AM »

It sounds like the mailbox is ON  it must be off I think for connects to be made..Have you tried a master reset?  this may be the way to go start fresh!
Logged
AA8P
Member

Posts: 30




Ignore
« Reply #2 on: November 09, 2004, 10:23:05 AM »

Thanks Steve, we turned the mailbox off and that was the one problem. Now we can proceed with the setup. Thanks and 73,
WA8KSS
Logged
VE4HQ
Member

Posts: 16




Ignore
« Reply #3 on: December 12, 2004, 11:42:04 AM »

software- do a search for Skyrider .(The original MFJ software).Its free.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!