Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: IC-718 with Donner Digital Interface Problem  (Read 2217 times)
AG4XD
Member

Posts: 34




Ignore
« on: January 07, 2005, 10:22:45 AM »

I'm having a problem getting audio into the back port of my IC-718. I have the transmit control working and the audio signal looks to be good all the way to the radio, verified by hooking up test leads to a set of hedphones at the radio end. On transmit, no audio is heard (verified by listening in on a VX5R), but I can detect the carrier. I'm stumped. The only clue I have is that the mic audio quality is poor when the interface cable is plugged into the radio. Unplugging the mic when the interface cable is plugged in does not fix the problem. Any ideas?

73 de AG4XD
Logged
AB7JK
Member

Posts: 1




Ignore
« Reply #1 on: January 12, 2005, 05:57:58 PM »

I had trouble also when I purchased a Donner interface for the IC 718. I contacted the guy at Donner and he helped me get it working. Too long ago to remember the problem - sorry. AB7JK
Logged
AG4XD
Member

Posts: 34




Ignore
« Reply #2 on: January 13, 2005, 04:39:53 AM »

I sent them an email and to their credit they did try to help, but no joy. Since I can trigger TX and can hear audio out the radio side of the interface I don't think their equipment is at fault. Someone has suggested some RF in the shack may be at fault, so I'm going to try pursuing that angle.

73,

Jim
AG4XD
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!