Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: PK-232MBX  (Read 2285 times)
KD6YTS
Member

Posts: 0




Ignore
« on: March 27, 2005, 10:18:50 AM »

I purchased a PK-232MBX at a fest yesterday, and the PC is unable to communicate with it.  When I turn it on, the red led in the bottom left corner flashes, and the top 4 leftmost leds stay on.  I am using a 25 pin to 9 pin cable with a laptop.  I have tried hyperterm on windows and get no response.  If I turn it on when hyperterm is running I get 2 graphic characters that appear on the screen.  Any ideas?
Logged
KB1KOX
Member

Posts: 84




Ignore
« Reply #1 on: March 28, 2005, 08:46:44 PM »

Make sure your cable is a RS-232C cable and not a Null-Modem cable(pins 2 and 3 swapped)
Also Make sure your "port"settings are:1200 baud,7-bit,even parity.(that includes in Device Manager) And make sure to do a Loop-back test with the pin #1(green wire)and pin#2(white wire)twisted together.If that doesn't work,you might have problems with the PK-232.
Good Luck,hope this helps, Neil...KB1KOX  
Logged
N4HRA
Member

Posts: 306




Ignore
« Reply #2 on: April 08, 2005, 01:54:15 PM »

Try removing the Battteries and the Rom Jumper for about 5 min.
then reinstall this will reset the unit back to the default 1200]

My 2 cents

Lew
Logged
N4ZOU
Member

Posts: 340




Ignore
« Reply #3 on: April 10, 2005, 05:53:48 PM »

The DB-25 connector on the PK-232MBX has both serial and parallel port connectors. A "Y" cable can be made that splits the RS-232 and printer port pins so a printer can be connected directly to that DB-25 connector. If you're using all 25 pins with a RS-232 serial port you are shorting most of the connections. The PK-232 manual warns  not to use a standard 25 pin RS-232 serial cable. There are 10K ohm resistors on all pins to prevent damage from shorting the pins but the TNC will not operate properly. You only need three of the RS-232 pins of the serial cable for communication. Data in, data out, and ground.
Logged
WA9UAA
Member

Posts: 360




Ignore
« Reply #4 on: April 13, 2005, 08:10:42 PM »

Hi OM,
Try unplugging the RS 232 cable and power up the PK 232. If the 4 leds in the corner stay on, the unit is failing it's power on self test. Make sure you have a supply that is good for 1 amp. at 12-13 VDC. Follow the other advice on cables and resetting the unit. GL
73,
Rob WA9UAA
Logged
W0IPL
Member

Posts: 410


WWW

Ignore
« Reply #5 on: June 25, 2005, 09:37:48 PM »

When you receive two characters after turning the 232 on with HyperTerm on, you have the wrong baud rate.

Set Hyperterm to 1200 baud, 7 bits and even parity (PK-232 defaults). Bring up Hyperterm and then turn on the PK-232. If you get the sign-on message you are done. If you get the "Enter (*)" message, do so until you get the sign-on message.  If that is not working (you get garbage characters) you may change the Hyperterm baud rate to 2400, 4800 or 9600. BE SURE you bring up a fresh copy of HyperTerm for each test.

If that doesn't work, open the lid and pull JP-1 and leave it off for at least thirty seconds. Replace it and start as above.

Once you have the signon message, set TBaud to 9600 (speed between your computer and the TNC).

Pat
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!