Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: Prev 1 [2]   Go Down
  Print  
Author Topic: Getting started with SSTV  (Read 9974 times)
WAVEYDIPOLE
Member

Posts: 21




Ignore
« Reply #15 on: May 26, 2014, 07:32:08 AM »

Yes, N0SYA, I am connected to the internet. I'm not sure anything is being decoded at all. I read in the manual that all the lights needs to be green under Sync, or at least up to FAC. I have never seen it go above Frame. Maybe the signals I'm picking up are just too weak? I have played with the audio levels under RX Volume and they are presently at 80%. Here are examples of what I am seeing in the waterfall:





The RX tab remain black.

I was not aware of that Yahoo group. Thanks pointing it out.

 

Logged
KE4JOY
Member

Posts: 1426




Ignore
« Reply #16 on: May 26, 2014, 07:46:33 AM »

Yup that would be easypal hybrid mode. There sending links that tie to a website and not actual pictures.

What you see is an image of their call sign in the waterfall and has little to do with the actual picture.

I suggest looking into how to properly set up easypal in hybrid mode.

Good luck
Logged
Pages: Prev 1 [2]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!