Call Search
     

New to Ham Radio?
My Profile

Community
Articles
Forums
News
Reviews
Friends Remembered
Strays
Survey Question

Operating
Contesting
DX Cluster Spots
Propagation

Resources
Calendar
Classifieds
Ham Exams
Ham Links
List Archives
News Articles
Product Reviews
QSL Managers

Site Info
eHam Help (FAQ)
Support the site
The eHam Team
Advertising Info
Vision Statement
About eHam.net

donate to eham
   Home   Help Search  
Pages: [1]   Go Down
  Print  
Author Topic: CTCSS With RC210 Controller  (Read 1247 times)
WA7SKG
Member

Posts: 19




Ignore
« on: October 07, 2018, 06:15:49 PM »

We have an RC210 Controller connected to a Kenwood TKR-750 repeater. Our current problem is, the repeater does not send CTCSS during ID. When a user drops his carrier and has tone squelch enabled, he hears the first second or so of the ID, then silence. I looked in the manual for the RC210 and it explains to use *20891 to turn on CTCSS with ID. Our control operator says he tried that, but we still have no CTCSS with ID. Have I misunderstood the command? Is there something else I can check?

Thanks for any thoughts.

Michael WA7SKG
Logged
K4JJL
Member

Posts: 1127




Ignore
« Reply #1 on: October 09, 2018, 09:51:29 AM »

Your ID may be overdeviating and killing the tone.  I've seen that happen on a couple repeaters before.  The repeater owner said to run my radio with carrier squelch instead.  I spun the dial and won't use the repeater.  I'm not listening to squelch tails.
Logged
N6DSP
Member

Posts: 4




Ignore
« Reply #2 on: October 09, 2018, 02:27:07 PM »

Got this from our old retired RC210 v5.28
CTCSS Encode Control Programming (continued)
CTCSS Encode During ID's
You may select to have the RC210 send CTCSS during ID's .
*2089x where x =1 to send CTCSS during IDs and 0 to not send CTCSS during IDs.

73, N6DSP
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!